Montana

Announcement

Collapse
No announcement yet.

Water pumps run periodically for 2 seconds

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Water pumps run periodically for 2 seconds

    My water pump runs for about 2 seconds every 45 seconds. It but be bleeding off the pressure somehow. I have no drips from any faucet or any leaks that I can detect. I have been listening to it since the owner of this park turned off the city water. It's freezing outside. If there wa a leak in the piping it would be dripping out of the bottom of the trailer. I'm thinking it must be bleeding off back through the pump and back to the tank. Has anybody else had an experience like this?

    #2
    Mine does the same thing and like you I haven't seen any leaks and have bleed all faucets. I noticed mine after I put in a new pump. I replaced my old pump with a quieter one. I don't remember if the new pump is a Flo-jet or a Shure brand. Maybe a phone to tech support is order.
    Scott L.
    2012 Ram 3500 Dually LongHorn
    2014 3402RL Legacy Edition

    Comment


      #3
      There are TWO types of leaks - external leaks (system losing water) and internal leaks (system moving water from pressurized area back into holding tank). I strongly suspect an internal leak.

      The pump builds pressure and goes off. Water leaks backwards through the pump to the tank, pressure drops, pump comes back on.

      Possible causes are the back pressure valve or possibly the pump itself. They are famous for loose screws holding the block together. Outer O rings keep the water in the system, but pressure pushes water backwards.

      Comment


        #4
        When we get to Texas I will have time and I will really look into this thing. Don't seem to be hurting anything but it is irritating.

        Comment


          #5
          Might be a silly question, but here it is anyways..... Did you flip the switch/vavle back to "normal" position, from the "fill" position? I didn't the 1st time I used ours, and it done exactly what you said yours is doing.
          Darwin & Carla Ransom
          2018.5 3701LK Montana
          2016 Chevy 2500HD Duramax

          Comment


            #6
            I had the same problem as Darwin stated above. The fill position was not completely turned to the normal position.
            Dennis & Linda Ward
            Paola, Kansas

            2012 Ford F350
            Montana 3735 Legacy Edition
            1200 Watts of Solar

            Comment


              #7
              Ys that ws the problem. I noticed that the switch was still in the fill position. all is fine now. Thanks

              Comment

              Working...
              X